Problem z CCS64

Zajrzyj tutaj jeśli masz problemy z emulacją Commodore.

Moderator: GTW

Problem z CCS64

Postprzez gladiator133 » 16 sie 2008, o 10:50

Witam
Otóż mam problem z tym emulkiem.
Nie potrafię go dobrze skonfigurować.
Czy mógłby ktoś mi pomóc go skonfigurować go tak aby chodzi mi pod nim poprwanie joystick gdyż z emulkiem Amigi nie miałem problemu. Najlepiej jak by tak osoba dołączyła do swojego posta screeny okazujące jak to trzeba zrobić.

Za pomoc będę bardzo wdzięczny.

Pozdrawiam

gladiator133
gladiator133
 
Posty: 46
Dołączył(a): 3 sie 2008, o 09:06
Punkty reputacji: 0
Dobra reputacjaZła reputacja

Postprzez olesio » 16 sie 2008, o 16:50

Nie wiem czy to wina emulatora czy joysticka, bo w starych grach pod DosBox'em na
przykład działał ok. Ja mam stary joy, bo noego nie potrzebuje gdyż zwykle gram na
klawiszach, a joy jest jeszcze na gameport i mam przejściówkę gameport ,-> USB i w
CCS 64 wersja 3.5 wciskasz sobie Alt+I albo z menu Options -> Input i tam sobie jako
port 2 ustawiasz Mode PC Gameport 1 albo Gameport 2 (ja u siebie mam na jedynce) i
powinien Ci chodzic joystick, tylko ja mam problem, bo nie reaguje na prawy kierunek
za bardzo, w ustawieniach też są odchylenia w ustawieniach kontrolera gier w XP
niezbyt mocne w prawo, ale joy ma swoje lata więc może juz nie działąć mi poprawnie.
Ale jak masz poprawny joystick i wybierzesz go w Opcjach Input CCS64 to powinien
działać poprawnie, nie umieszczam screenów bo na takie proste rzeczy to przesada.
Pozdrawiam: olesio

"Cel uświęca środki"
olesio
 
Posty: 757
Dołączył(a): 26 gru 2003, o 20:57
Lokalizacja: Szczecin
Punkty reputacji: 2
Dobra reputacjaZła reputacja


Powrót do Emulacja C64

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość